登录 / 注册
IT168技术开发频道
IT168首页 > 技术开发 > 技术开发技术 > 正文

iOS 8.1.2未能封堵太极越狱漏洞

2014-12-11 11:30    it168网站原创  作者: 凌燕 编译 编辑: 凌燕

    IT168 编译】苹果公司目前已经正式推出了适用于iPhoneiPadiPod touch等设备的iOS8.1.2系统更新,新版系统主要进行了错误修复,解决了通过iTunes Store购买的电话铃声被移除的问题。所以越狱发烧友们很好奇iOS 8.1.2是否能封堵太极越狱所利用的漏洞就不足为奇了。

iOS 8.1.2未能封堵太极越狱漏洞

    此前发布iOS8.1.1完美越狱工具的太极团队一度遭到质疑,大家认为太极应该等到目前仍在测试阶段的iOS8.2更新后再发布。然而,一位在越狱社区德高望重的reddit用户曾分析认为,太极工具在iOS 8.1.1 越狱当中所使用的内核漏洞仍然存在于刚刚发布的iOS 8.1.2。

太极工具在iOS 8.1.1越狱当中所使用的内核漏洞仍然存在于刚刚发布的 iOS 8.1.2

— Adam I (@iAdam1n) 2014.12.09

此外,德国著名黑客、安全专家Stefan Esser表示苹果此次并未能修复内核漏洞。

OTA更新文件来看,/usr/lib/dyld目录都未提及,我想解决铃声问题真的比修复vulns更重要吧。

— Stefan Esser (@i0n1c) 2014.12.09

iOS 8.1.2未能封堵太极越狱漏洞

根据安全性更新的说明文档,Apple并未修复iOS8.1.2中的内核漏洞。“iOS 8.1.2包含了iOS8.1.1的安全性内容。” 有趣的是,太极此次使用与盘古iOS 7.1.2越狱相同的内核漏洞。这也难怪此漏洞并未修复啦,虽然我们并未就此抱怨过。

建议大家不要着急升级iOS8.1.2,因为我们还未得到太极团队官方消息来证实这一行为的可行性。但是需要更新太极软件来确保它能兼容iOS8.1.2。事实上iOS8.1.2也并不能保证更新之后能对设备更新和越狱带来的麻烦有大的改善。

标签: 技术 , 漏洞 , 太极 , iOS
分享到:
0 个人觉得赞+1
  • IT168企业级IT168企业级
  • IT168文库IT168文库

扫码送文库金币

编辑推荐
系统架构师大会
系统架构师大会
点击或扫描关注
IT168企业级微信关注送礼
IT168企业级微信关注送礼
扫描关注
首页 评论 返回顶部